Welcome, Guest
Username: Password: Remember me

TOPIC: Problems viewing videos

Problems viewing videos 1 year 1 month ago #5371

  • Whiskat
  • Whiskat's Avatar
  • Offline
  • Premium Member
  • Posts: 90
  • Thank you received: 9
  • Karma: 0
Today it seems I can't play any of the videos posted, has anyone else experiences something similiar? When I press play the video frame just goes black. I suspect my browser is to blame`?
The administrator has disabled public write access.

Problems viewing videos 1 year 1 month ago #5372

  • Dexer
  • Dexer's Avatar
  • Offline
  • Platinum Member
  • Posts: 532
  • Thank you received: 75
  • Karma: 8
Yes. A couple of us observed this problem about a week ago. It seems transient. Somedays the videos will play and then there is an extended period where they won't play.

This seems to be an issue with videos posted via "My Videos" on this site. I can play direct youtube links posted here with no problems.

I'm using two different computers with different operating systems. I have a PC with Windows 7 and a Chromebook with Chrome OS. I have the same problem in both computers. While the operating systems are different, I am using the Chrome browser in both so it could be browser related.
The administrator has disabled public write access.

Problems viewing videos 1 year 1 month ago #5373

  • Harmlessonica
  • Harmlessonica's Avatar
  • Offline
  • Moderator
  • Posts: 596
  • Thank you received: 51
  • Karma: 1
Whiskat wrote:
Today it seems I can't play any of the videos posted, has anyone else experiences something similiar? When I press play the video frame just goes black. I suspect my browser is to blame`?


I have many problems playing videos using Firefox on this site; but if I use another browser they seem to play fine.
The administrator has disabled public write access.

Problems viewing videos 1 year 1 month ago #5380

  • jeremyh
  • jeremyh's Avatar
  • Offline
  • Elite Member
  • Posts: 195
  • Thank you received: 13
  • Karma: 1
I did move to Chrome, but it's stopped working on that too now.
The administrator has disabled public write access.

Problems viewing videos 1 year 1 month ago #5382

  • richardarmstrong
  • richardarmstrong's Avatar
  • Offline
  • Platinum Member
  • Posts: 320
  • Thank you received: 64
  • Karma: 1
This has been going on for a week or two now.
It seems that the video (Amazing Grace) posted via the "add a video" button on my membership page will not open in "My videos" page..... Nor can it be opened on the "Home" page.
However when I post the same video via the "topic" page ("September songs of the month not chosen") it opens ok.
Last Edit: 1 year 1 month ago by richardarmstrong.
The administrator has disabled public write access.

Problems viewing videos 1 year 1 month ago #5383

  • Harmlessonica
  • Harmlessonica's Avatar
  • Offline
  • Moderator
  • Posts: 596
  • Thank you received: 51
  • Karma: 1
richardarmstrong wrote:
This has been going on for a week or two now.
It seems that the video (Amazing Grace) posted via the "add a video" button on my membership page will not open in "My videos" page..... Nor can it be opened on the "Home" page.
However when I post the same video via the "topic" page ("September songs of the month not chosen") it opens ok.

This is interesting. I can definitely view it on the forum topic and the home page time line.

I can't view it in the "my videos' section, due to privacy restrictions. Can you check it's set for public viewing?
The administrator has disabled public write access.
Time to create page: 0.230 seconds